• 全国计算机等级考试四级笔试样卷网络工程师

    发布时间:2009-03-03                    来源:教育部考试中心

      一、选择题(每小题1分,共40分)

      下列各题A)、B)、C)、D)四个选项中,只有一个选项是正确的,请将正确选项涂写在答题卡相应位置上,答在试卷上不得分。

      (1)设计一个宽带城域网将涉及“三个平台与一个出口”,即网络平台、业务平台、管理平台和

      A)广域网出口   B)局域网出口   C)城市宽带出口 D)卫星通道出口

      (2)下列关于宽带城域网核心交换层特点的描述中,错误的是

      A)将多个汇聚层连接起来

      B)为整个城域网提供一个高速、安全与具有QoS保障能力的数据传输环境

      C)提供宽带城域网的用户访问Internet所需要的路由服务

      D)根据接入层的用户流量进行本地路由、过滤、流量均衡

      (3)ADSL上行速率在

      A)64 Kbps~640Kbps                     B)640 Kbps~7Mbps

      C)7Mbps~10Mbps                        D)10Mbps~20Mbps

      (4)下列关于IEEE802.16标准的描述中,错误的是

      A)提供宽带城域网用户访问Internet所需要的路由服务

      B)最高传输速率为234Mbps

      C)使用的无线频段为10 ~ 66GHz

      D)与IEEE802.16标准工作组对应的论坛组织是WiMAX

      (5)在网络需求详细分析中除包括网络总体需求分析、综合布线需求分析、网络可用性与可靠性分析、网络安全性需求分析,还需要做的工作是

      A)网络工程造价估算 B)网络工程进度安排

      C)网络硬件设备选型 D)网络带宽接入需求分析

      (6)网络系统分层设计中层次之间的上联带宽与下一级带宽之比一般控制在

      A)1:1  B)1:10 C)1:20 D)1:40

      (7)一台交换机具有24个10/100Mbps全双工端口和2个1000Mbps全双工端口,如果所有端口都工作在全双工状态,那么该交换机总带宽应为

      A)4.4Gbps  B)6.4Gbps  C)6.8Gbps  D)8.8Gbps

      (8)某个ip地址的子网掩码为255.255.255.192,该掩码又可以写为

      A)/22  B)/24  C)/26  D)/28

      (9)将内部专用ip地址转换为外部公用ip地址的技术是

      A)RARP B)NAT  C)DHCP D)ARP

      (10)若某大学分配给计算机系的ip地址块为202.113.16.128/26,分配给自动化系的ip地址块为202.113.16.192/26,那么这两个地址块经过聚合后的地址为

      A)202.113.16.0/24      B)202.113.16.0/25

      C)202.113.16.128/25        D)202.113.16.128/24   

      (11)下列对ipv6地址FE80:0:0:0801:FE:0:0:04A1的简化表示中,错误的是

      A)FE8::801:FE:0:0:04A1 B)FE80::801:FE:0:0:04A1

      C)FE80:0:0:801:FE::04A1    D)FE80:0:0:801:FE::4A1

      (12)下列关于路由信息协议Rip的描述中,错误的是

      A)路由刷新报文主要内容是由若干(V,D)组成的表

      B)矢量V标识该路由器可以到达的目的网络或目的主机的跳数

      C)路由器在接收到(V,D)报文后按照最短路径原则更新路由表

      D)要求路由器周期性地向外发送路由刷新报文

      (13)下列关于OSPF协议的描述中,错误的是

      A)OSPF使用分布式链路状态协议  

      B)链路状态“度量”主要是指费用、距离、延时、带宽等

      C)当链路状态发生变化时用洪泛法向所有路由器发送信息

      D)链路状态数据库中保存一个完整的路由表

      (14)在不同AS之前使用的路由协议是

      A)Rip  B)OSPF C)BGP-4    D)ISIS

      (15)下列关于综合布线的描述中,错误的是

      A)终端有高速率要求时,水平子系统可采用光纤直接铺设到桌面

      B)多介质信息插座是用于连接双绞线

      C)干线线缆铺设经常采用点对点结合和分支结合两种方式

      D)采用在管理子系统中更改、增加、交换、扩展线缆的方式来改变线缆路由

      (16)网桥转发数据的依据是

      A)ARP表    B)MAC地址表    C)路由表   D)访问控制列表

      (17)一台Cisco交换机和一台3COM交换机相连,相连端口都工作在VLAN trunk模式,这两个端口应使用的VLAN协议是

      A)ISL和IEEE802.10 B)ISL和ISL   

      C)ISL和IEEE802.1Q D)IEEE802.1Q和IEEE802.1Q

      (18)有3台交换机分别安装在办公楼的1~3层,同属于财务部门的6台PC机分别连接在这3台交换机的端口上,为了提高网络安全性和易管理性,最好的解决方案是

      A)改变物理连接,将6台PC机全部移动到同一层

      B)使用路由器,并用访问控制列表(ACL)控制主机之间的数据流 

      C)产生一个VPN,并使用VTP通过交换机的Trunk传播给6台PC机

      D)在每台交换机上建立一个相同的VLAN,将连接6台PC机的交换机端口都分配到这个VLAN中

      (19)当交换机到根网桥的间接链路出现失效故障时(如图,链路L1失效),STP协议会将交换机C的阻塞端口的工作状态转换为转发状态。为了省去端口状态转换等待时间,让端口直接由侦听和学习状态转换为转发状态,需配置交换机STP的可选功能是

      A)PortFast B)UplinkFast   C)BackboneFast D)BPDU Filter

      (20)下列删除VLAN的命令中,无法执行的是

      A)no vlan 1        B)no vlan 2   

      C)no vlan 500      D)no vlan 1000

      (21)当路由表中包含多种路由信息源时,根据缺省的管理距离值,路由器在转发数据包时,会选择的路由信息源是

      A)Rip  B)IGRP C)OSPF D)Static

      (22)只封禁一台地址为193.62.40.230主机的access-list的正确配置是     

      A)access-list 110 permit ip any any

      access-list 110 deny ip host 193.62.40.230 any

      access-list 110 deny ip any host 193.62.40.230

      B)access-list 110 deny ip host 193.62.40.230 any

      access-list 110 deny ip any host 193.62.40.230

      access-list 110 permit ip any any

      C)access-list 110 deny ip host 193.62.40.230 any

      access-list 110 deny ip any host 193.62.40.230

      D)access-list 110 deny ip host 193.62.40.230 any

      access-list 110 permit ip any any

      access-list 110 deny ip any host 193.62.40.230

      (23)在某园区网中,路由器R1的GE0/1(212.112.8.5/30)与路由器R2的GE0/1(212.112.8.6/30)相连,R2的GE0/2(212.112.8.9/30)与R3的GE0/1(212.112.8.10/30)相连,R3的GE0/2(212.112.8.13/30)直接与Internet上的路由器相连。路由器R1缺省路由的正确配置是

      A)ip route 0.0.0.0 0.0.0.0 212.112.8.6

      B)ip route 0.0.0.0 0.0.0.0 212.112.8.9

      C)ip route 0.0.0.0 0.0.0.0 212.112.8.10

      D)ip route 0.0.0.0 0.0.0.0 212.112.8.13

      (24)某局域网用一台路由器互连4个子网,各子网的网络地址分别是193.22.56.0/26、193.22.56.64/26、193.22.56.128/26和193.22.56.192/26。使用Rip v1路由协议配置参与Rip协议的网络地址,其正确的配置是     

      A)network 193.22.56.0 255.255.255.192

      B)network 193.22.56.0 0.0.0.255   

      C)network 193.22.56.0 255.255.255.192

      network 193.22.56.64 255.255.255.192

      network 193.22.56.128 255.255.255.192

      network 193.22.56.192 255.255.255.192

      D)network 193.22.56.0

      (25)采用IEEE802.11b标准的对等解决方案,将4台计算机连成一个无线局域网,如果要求该无线局域网与有线局域网连接,并保持对等解决方案不变,其解决方法是

      A)增加AP      

      B)无解决方法

      C)其中一台计算机再安装一块无线网卡

      D)其中一台计算机再安装一块以太网网卡

      (26)某家庭需要通过无线局域网将分布在不同房间的三台计算机接入Internet,并且ISP只给其分配一个ip地址。在这种情况下,应该选用的设备是

      A)AP   B)无线路由器   C)无线网桥 D)交换机

      (27)在无线局域网中,客户端设备用来访问接入点(AP)的唯一标识是   

      A)BSSID    B)ESSID    C)SSID D)ip地址

      (28)DNS正向搜索区的功能是将域名解析为ip地址,Windows XP系统中用于测试该功能的命令是

      A)nslookup B)arp  C)netstat  D)query

      (29)下列协议中不是电子邮件协议的是

      A)CMIP B)IMAP     C)POP3 D)SMTP

      (30)在IIS 6.0中用虚拟服务器构建多个网站时,错误的方法是

      A)用不同的主机头名称   B)用不同的ip地址

      C)用非标准的TCP端口号 D)用不同的传输层协议

      (31)Serv-U中可以限制用户上传信息占用存储空间的选项是

      A)用户配额选项     B)域配额选项  

      C)用户上传下载率选项   D)域上传下载率选项

      (32)DNS服务器中,不包含的资源记录是

      A)主机资源记录     B)别名记录

      C)FTP 服务器记录       D)邮件交换器记录

      (33)如果一台Cisco PIX 525防火墙有如下配置:

      Pix525(config)#nameif ethernet0 P1 security100

      Pix525(config)#nameif ethernet1 P2 security0

      Pix525(config)#nameif ethernet2 P3 security50

      那么常用的端口连接方案是

      A)端口P1作为外部接口,P2连接DMZ,P3作为内部接口

      B)端口P1作为内部接口,P2连接DMZ,P3作为外部接口

      C)端口P1作为外部接口,P2作为内部接口,P3连接DMZ

      D)端口P1作为内部接口,P2作为外部接口,P3连接DMZ

      (34)常用的数据备份方式包括完全备份、增量备份和差异备份,三种方式在数据恢复速度方面由快到慢的顺序为

      A)完全备份、增量备份、差异备份 B)完全备份、差异备份、增量备份

      C)增量备份、差异备份、完全备份 D)差异备份、增量备份、完全备份

      (35)采用RSA算法,网络中N个用户之间进行加密通信,需要的密钥个数是

      A)N*(N-1)      B)N    C)2N   D)N*N

      (36)在如下基于网络入侵检测系统的基本结构图中,对应I、II、III模块的名称是

      A)数据包捕获模块、网络协议分析模块、功击特征库

      B)网络协议分析模块、数据包捕获模块、功击特征库

      C)功击特征库、网络协议分析模块、数据包捕获模块

      D)功击特征库、数据包捕获模块、网络协议分析模块

      (37)在Windows 2003中,用于显示主机上活动的TCP连接状况的DOS命令是

      A)nbtstat -a       B)arp -a   C)netstat -a   D)net view

      (38)在一台主机上用浏览器无法访问到域名为www.online.tj.cn的网站,并且在这台主机上执行Tracert命令时有如下信息。

    Tracing route to www.online.tj.cn [202.99.64.102]

    over a maximum of 30 hops:

    1    <1 ms    <1 ms    <1 ms  202.113.64.129

    2    <1 ms    <1 ms    <1 ms  202.113.77.1

    ......

    16     *        *        *     Request timed out.

    17     *        *        *     Request timed out.

    Trace complete.

     

      分析以上信息,会造成这种现象的原因是

      A)该计算机网关设置有误    

      B)该计算机设置的DNS服务器工作不正常

      C)该计算机ip地址与掩码设置有误   

      D)网站www.online.tj.cn工作不正常

      (39)功击者利用攻破的多个系统发送大量请求去集中功击其他目标,受害设备因为无法处理而拒绝服务。这种功击被称为

      A)Smurf功击            B)DDoS功击

      C)SYN Flooding功击 D)Land功击

      (40)在Cisco路由器上进行SNMP设置时,如果团体名为manage,访问权限为只读,那么正确的配置语句是 

      A)snmp-server community public ro B)snmp-server community public rw

      C)snmp-server community manage ro D)snmp-server community manage rw

      二、综合题(每空2分,共40分)

      请将每一个空的正确答案写在答题卡【1】~【20】序号的横线上,答在试卷上不得分。

      计算并填写下表

    ip地址 126.150.28.57
    子网掩码 255.240.0.0
    地址类别  【1】
    网络地址  【2】
    直接广播地址  【3】
    受限广播地址  【4】
    子网内的第一个可用ip地址  【5】

      如图1所示,一台Cisco3500系列交换机上连接2台计算机,它们分别划分在VLAN10(ID号为10)和VLAN11(ID号为11)中。交换机的千兆以太网端口(g0/1)连接一台路由器,使2个VLAN之间能够通信。交换机管理地址为167.11.45.2/24,缺省路由地址为167.11.45.1/24。

      请阅读以下交换机的配置信息,并补充【6】~【10】空白处的配置命令或参数,按题目要求完成交换机的配置。(注:填写答案时,配置语句的关键字要求拼写完整)

      Switch-3548>enable

      Password:***********

      Switch-3548#

      Switch-3548# configure terminal

      Switch-3548 (config)# hostname Switch-lib

      Switch-lib(config) #

      Switch-lib(config) #interface vlan1

      Switch-lib (config-if)#no shutdown

      Switch-lib (config-if)#ip address 【6】            配置交换机管理地址

      Switch-lib (config-if)#exit 

      Switch-lib(config) # ip default-gateway 167.11.45.1

      Switch-lib (config)# vtp domain lib

      Switch-lib (config)# vtp mode transparent

      Switch-lib (config)#exit 

      Switch-lib # vlan data

      Switch-lib (vlan )# vlan  【7】                  建立VLAN10

      &hellip;&hellip;                                        建立VLAN11(省略)

      Switch-lib (vlan )# exit

      Switch-lib# configure terminal

      Switch-lib(config) #interface f0/1

      Switch-lib(config-if) #no shutdown

      Switch-lib(config-if) #switchport  【8】          为端口f0/1分配VLAN

      Switch-lib(config-if) #exit

      Switch-lib(config) #interface f0/6

      &hellip;&hellip;                                        为端口f0/6分配VLAN(省略)

      Switch-lib(config-if) #exit

      Switch-lib(config) #interface g0/1

      Switch-lib(config-if) #switchport  【9】          设置VLAN trunk模式

      Switch-lib(config-if) #switchport trunk encapsulation dot1q

      Switch-lib(config-if) #switchport trunk  【10】     配置允许中继的VLAN

      Switch-lib(config-if) #exit

      Switch-lib(config) #exit

      Switch-lib #

      某公司使用DHCP服务器对公司内部主机的ip 地址进行管理,已知:

      该公司共有40个可用ip地址为:59.64.22.11~59.64.22.50

      DHCP服务器选用Windows 2003 Server,其ip地址为:59.64.22.12

      DHCP客户机使用的操作系统是Windows XP

      请回答下列问题:

      (1)DHCP客户机得到图2所示信息使用的命令是 【11】

    Ethernet adapter 本地连接:

     Connection-specific DNS Suffix  . :

     Description . . . . . . . . . . . : Broadcom 440x 10/100 Integrated Controller

     Physical Address. . . . . . . . . : 00-0F-1F-52-EF-F6

     Dhcp Enabled. . . . . . . . . . . : Yes

     Autoconfiguration Enabled . . . . : Yes

     IP Address. . . . . . . . . . . . : 59.64.22.50

     Subnet Mask . . . . . . . . . . . : 255.255.255.192

     Default Gateway . . . . . . . . . : 59.64.22.11

     DHCP Server . . . . . . . . . . . : 59.64.22.12

     DNS Servers . . . . . . . . . . . : 59.64.22.13

     Lease Obtained. . . . . . . . . . : 2007年12月14日 14:29:03

     Lease Expires . . . . . . . . . . : 2007年12月22日 14:29:03

     

     

      图2  DHCP客户机得到的信息       

      (2) 如图3所示DHCP服务器作用域的配置界面中,长度域输入的数值

      应是 【12】  

      (3) 在能为客户机分配地址之前,还必须执行的操作是 【13】  

      (4) DHCP服务器要为一个客户机分配固定ip地址时,需要执行的操作是 【14】

      (5) DHCP客户机要释放已获取的ip地址时,使用的命令是 【15】

      4.图4是在一台主机上用sniffer捕捉的数据包,请根据显示的信息回答下列问题。

      (1)该主机的ip地址是 【16】

      (2)该主机上正在浏览的网站是 【17】

      (3)该主机上设置的DNS服务器的ip地址是 【18】

      (4)该主机采用HTTP协议进行通信时,使用的源端口是 【19】

      (5)根据图中“No.”栏中信息,标识TCP连接三次握手过程完成的数据包的标号

      是 【20】

      三、应用题(共20分)

      应用题必须用蓝、黑色钢笔或圆珠笔写在答题纸的相应位置上,否则无效。

      某网络结构如图5所示,请回答以下有关问题。

      (1) 设备Ⅰ应选用哪种网络设备?(2分)

      (2) 若对整个网络实施保护,防火墙应加在图中位置1 ~ 位置3的哪个位置上?(2分)

      (3) 如果采用了入侵检测设备对进出网络的流量进行检测,并且探测器是在交换机1上通过端口镜像方式获得流量。下面是通过相关命令显示的镜像设置信息。 

    Session 1

    ---------

    Type                 : Local Session

    Source Ports           :

        Both             : Gi2/12

    Destination Ports       : Gi2/16

     

      请问探测器应该连接在交换机1的哪个端口上?(2分)除了流量镜像方式外,还可以采用什么方式来部署入侵检测探测器?(4分)

      (4)使用ip地址202.113.10.128/25划分4个相同大小的子网,每个子网中能够容纳30台主机,请写出子网掩码、各子网网络地址及可用的ip地址段。(10分) 

ope电竞app官网-ope电竞app下载-必威电竞官网(官网推荐)